Apple наконец-то одобрила приложение DND в Индии; Избегает запрета на использование iPhone

Если вы используете iPhone и устали от спамовых телемаркетинговых звонков в Индии, для вас есть хорошие новости, так как Apple наконец дала разрешение Управлению по регулированию телекоммуникаций Индии, более известному как TRAI, на публикацию своего приложения Do Not Disturb на в Apple App Store.

мальчики

Хотя приложение под названием «TRAI DND — Do Not Disturb», которое помогает ограничивать нежелательные звонки и текстовые сообщения, было доступно для устройств Android в магазине Google Play еще в 2016 году, Apple не разрешала TRAI размещать свое приложение в App Store. из-за некоторых проблем с конфиденциальностью, поскольку приложение требовало, чтобы журналы вызовов и сообщений пользователей передавались государственным органам.

По имеющимся данным, в среднем человек в стране получает до 10 нежелательных звонков и сообщений в день, что, несомненно, доставляет неудобства. Чтобы избежать этого, пользователи приложения могут сообщать о тех звонках и сообщениях, которые затем будут занесены в черный список TRAI, поместив их в реестр «не беспокоить». В то время как вторая итерация приложения, получившего название версии 2.0, уже была выпущена для платформы Android в начале этого года, iOS до сих пор не имела приложения с аналогичной функциональностью.

Приложение DND теперь можно загрузить из Apple App Store на iOS, и хотя неясно, изменила ли TRAI свою политику конфиденциальности в приложении для выпуска iOS, Apple, похоже, убеждена в предложении правительства. Приложение работает таким образом, что пользователи могут вручную выбирать нежелательные звонки или сообщения, которые они получают, и с помощью встроенной в iOS встроенной в iOS платформы отчетности по SMS / звонкам DND автоматически генерирует текстовое сообщение с жалобой и отправляет его соответствующему оператору связи для дальнейших действий. Текстовое сообщение отправляется бесплатно, а само приложение бесплатно скачать из App Store начиная с сегодняшнего дня и требует, чтобы ваше устройство работало под управлением iOS 12.1 или более поздней версии.

Похожие записи

Добавить комментарий

Ваш адрес email не будет опубликован.